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July’s/August’s Meetings
The July general meeting:
Rich Goon’s presentation of Retrospect from
Dantz was an informative session on backingup your files. It covered a lot of ground.
The top ten backup tips:
| Develop a backup plan
| Back up often
| Automate your backups
| Back up more than just documents
| Perform incremental backups
| Make several copies
| Verify your backup
| Take advantage of compression
| Use a reliable full-featured software like
Dantz’s Retrospect
| Don’t procrastinate.
–Balan Nagraj 0
The August special meeting:
The Friday-the-13th superstition did not scare
our members away from our August special
meeting.
There were over sixty people in attendance
at our Annual Flea Market, and they had 18
tables of items from which to choose. During
our silent auction, a lucky person went home
with a computer as a result of an amazingly
low bid of only ten dollars. Drawings for door
prizes were made every 15 minutes or so – one
winner took home a new SideWinder Joy Stick.
In the many deals were made, someone got a
hundred-dollar Photoshop teaching CD-ROM
for only two dollars, and another got a 56K
modem for sixty dollars.
We also had our Q&A with Bradley doing a
fine job as usual.
Service awards were given out at the
meeting to Balan Nagraj and Donald Hennessy
for the great jobs they do for LIMac.
Everyone that came seemed to have a good
time. I even twisted some balloons into apples
for the occasion. So, a big thank you to all the
helpers and attendees without whom this year’s
Annual LIMac Flea Market wouldn’t have been
such a great success.
–Sheree Brown-Rosner 0
Mac beginners: our newly-formed Beginners
SIG is just right for you. Help start it off with a
bang by participating right after our September
general meeting. 0

September’s Meeting
Michael Rubin,
Product Manager of
Nikon’s Electronic
Imaging Division
will make a
presentation of
their image capture
products: digital cameras, as well as scanners for
film, 35mm, multi-format and APS. Nikon has
an excellent reputation for the quality of their
imaging products so this is an outstanding
opportunity to get to know about their current
line of products for image capture.
We will also be covering scanning fundamentals like resolutions, pixel depth, etc. (This
was requested by many of our members during
our recent survey.)
7:00 P.M., Friday, September 17th at
NYIT, Building 300 of Anna Rubin Hall. 0

Balan Nagraj and Donald Hennessy (right) as
they proudly displayed their service awards.
Photo by SmilePhoto

Right after the general meeting, there will
be meetings of both the Beginners and
Photoshop SIGs. The Photoshop subject will
be“Using PS filters for that special look.”
x LIMac meetings, unless otherwise noted, are held in Building
300 at the New York Institute of
Technology on Northern
Boulevard in Old Westbury.
| To see if school is open in bad
weather, call 686-7789.
| The next LIMac board meeting
will be at the Plainedge Library
(931-3907) on Wednesday,
September 22, at 8 P.M.
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Photoshop 5.5 and ImageReady 2.0
Reviewed By Nathan Segal
The folks at Adobe have reinvented Photoshop yet
again, making this version of Photoshop more than
just an upgrade. Adobe has redesigned the Web
interface in Photoshop, essentially consolidating
the entire process so everything takes place within
one huge dialog box under the name Save for
Web. Using the LiveView panels available in
Photoshop or ImageReady, you can view your
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TIP
Repeat Transform in
Photoshop 5.x:
After transforming a
layer (Edit > Free
Transform), type
Command-ControlOption-T to automatically duplicate the
layer and apply the
transformation again.
You can use this
to create a flower
petal effect by
rotating a layer about
15 degrees and then
applying the key.

images with up to 4 variations. From there, choose
from GIF, JPEG, PNG-8, or PNG-24 file formats, and
compare quality, file size, and download time. All
optimization controls exist here, including: Color,
Dither, Matte, Format, Image Size, Loading Speed,
and more.
Photoshop 5.5 now is closely integrated with
ImageReady 2.0 and both applications can be
installed at the same time. Due to the close
integration, there is a “jump-to” button

New Features in ImageReady
ImageReady offers features like Image Slicing,
JavaScript Rollover Effects and bundled animations. When using Image Slicing, you can divide the
image as you see fit, then ImageReady will write
the necessary HTML code automatically. The
Rollover feature will also write the JavaScript
code as well. At a later date, you can update the
HTML code for a sliced image. At the beginning
and ending of its HTML coding, ImageReady

President’s Message

Technical Corner

As we all have learned, anticipation is everything. It has become commonplace for
computer makers to launch more innovative
and attractive products. This rule still applies to
computers more than ever.
A few months ago, we were waiting for the
P1, which turned out to be the iBook. Our
anticipation turned into pure excitement once
the machine was launched and we were introduced to all its capabilities.
Our attention now turns to another
product, as does our anticipation: For many
months we have heard that the “Sawtooth”,
which will become the G4 AltiVec. Our anticipation mounts, as do the rumors about this
new machine. I’ve heard that the Sawtooth
could be the first multi-processor Macintosh,
and that MacOS Rumors had the opportunity
to run a single Sawtooth G4 AltiVac (550 MHz)
against a Yosemite G3 (500 MHz) and a Dual
Pentium III (500 MHz) machine with Windows
NT on a four drive SCSI RAID. One of the
comparisons listed was for a rendering of
computerized video where the following times
were registered for these machines: 26:03,
30:42, and 32:47 respectively. Granted, this is
only one test, but a 20per cent improvement is
very encouraging.
Next, we’ll be anticipating even faster
multiprocessors.
It’s the rumors that make it all so exciting –
any opportunity to show that Macs are faster
than PCs makes all this techie stuff worthwhile.
I began my September message with the
theory that anticipation is everything. Now,
I would like to complete that same theory with
the thought that procrastination is everything
else. 0

| I have an original PowerBook G3 that I
used to be able to print to a Personal
LaserWriter 300, a Epson Stylus Color 600
or a StyleWriter 1200. Everything stopped
printing. I keep getting the message Please
check your cables. Printer not responding. I’ve
bought new cables. TekServe in Manhattan
said I had a loose Serial Port and fixed it,
and it printed for them. I took it home and
it still didn’t work for me. TekServe suggested I reinstall the System and Printer
Software Drivers, and now the error message
comes up a lot faster. I’m running Mac OS
8.1.
I hope you did a clean install. Remove the
LocalTalk PCI Extension from the System
Folder. It was supposed to make printing to
LocalTalk printers, like the LaserWriter II NT,
faster, but the 1.0 release was no good. You
could download the 1.2 version and try that,
but your home printers don’t use LocalTalk;
AppleTalk has to be inactive. I hope you have
the version 3.2AA Epson driver. It came out in
February 1998. Are you using a Serial Port
switch or are you plugging the printer’s cable
directly in? Your switch may have failed. One
other possibility here is the machine has a
combined Printer/Modem Port and an internal
Modem. If you have some fax software set to
receive faxes automatically, it captures the
designated port. That should be the Modem,
but maybe it’s mistakenly set for the
Modem/Printer Port. One last thing: make
sure you try printing while the PowerBook is
plugged in to AC power.
| I printed from Family Lawyer. Looked fine
on screen, but printed with squares in all
the “stops.” [whatever that means]
Determine what font you’re using and replace
it with a new copy. Try a different font. If this is
in a word processor, select a square, copy it and
paste it into the find selection of the
find/replace function. Use nothing as the
replace with selection. That should clear out the
extraneous characters. If the original font is a
Postscript font, try updating ATM, then
allocating more RAM to it’s cache.
| I have a stable PowerMac 5200/75 with
64MB of RAM and the Apple Video Kit. I
can’t seem to get a new video kit, so can I
disconnect it and install it in a 5500/250

Cronk Resigns Board

Kirk Cronk

available in the tool bar in both applications.
Clicking on it immediately saves the current file
and opens it in the other application. To make
things even better, all edits in the prior application can be removed in the History palette. In
this release, Adobe has built all of the main Web
export features into Photoshop itself, while
ImageReady contains basic retouching capabilities. This feature minimizes the amount of
“jumping” necessary.

Kirk Cronk has resigned from the LIMac Board
of Directors because of a schedule conflict.
The members of the Board wish to thank
Kirk for his past contributions and are happy he
remains with us as a general member. President
Bill Medlow has appointed Rick Matteson, a
long time contributing member, to fill Cronk’s
vacancy. Welcome back, Rick! 0
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TIP
Accurate Print
Preview in
Photoshop:
The Print Size view
is almost never
accurate. To get an
accurate print preview try the following:
Choose View >
Show Rulers, then
open the Navigator
palette by choosing
Window > Show
Navigator. Choose
File > Preferences
> Units and Rules
and set the Rulers
pop-up menu to
Inches.
Now hold a
physical ruler up to
your screen and
move the slider at
the bottom of the
Navigator palette
until the ruler on
screen matches the
ruler you are holding.
The percentage that
is listed at the
bottom of the
Navigator palette is
what is needed for an
accurate Print Size
preview for a
document with that
resolution.

embeds comments so it can automatically find
and replace that code.
Animations
Creating animations is a straightforward process.
All you have to do is to create a multi-layered file
or open a previously saved one. The next step is to
create frames or edit the layers within ImageReady. You can make changes to the layers, such
as opacity and special effects, and these occur in
each frame. The Tween feature allows you to

quickly create new frames and create the illusion
of a single element in a frame moving or fading in
or out. You can also set a delay for each frame.
Masking Features
Adobe has included three new ways of masking
images. They are the Magic Eraser, the
Background Eraser and the Extract Image command. The Magic Eraser tool automatically erases
all similar pixels to transparency. You can choose
to erase contiguous pixels only or all similar pixels

on the current layer. The Magic Eraser tool is
grouped with the eraser tool in the toolbox. Among
your options are: Tolerance, Opacity, Use All
Layers, Contiguous and Anti-Aliasing.
With the Background Eraser tool you drag
throughout the image, erasing pixels. Use of the
different options such as Sampling, Tolerance,
Contiguous, Discontiguous and Find Edges,
gives you control over the amount of transparency and sharpness of its boundaries. This

tool also works well with a drawing tablet.
Observations
Overall, I was impressed by the integration of
the two applications. It is a step in the right
direction. 0
[Editor’s Note: This review was edited to fit our
available space. Mr Segal went on at length about
several other items in Photoshop 5.5. To see the
whole review, go to www.versiontracker.com.]
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More Technical Corner

TIP
Turn PostScript files
into PDFs simply by
double-clicking on
them:
In System 8.5x, to
configure the File
Exchange Control
Panel for this trick,
follow these steps:
In the File Translation panel of File
Exchange, click on
the Add button to
open the Add
Translation Preference dialog box.
Select a PostScript
file in the dialog box,
and then click on
Continue. From the
list of applications
available to open the
file, choose Acrobat
Distiller, and click on
OK (You may have to
turn off the Show
Recommended
Choices Only check
box to make Distiller
appear as a choice in
the window.) You'll
end up with a translation-preference
listing like the one
shown in "Click to
Distill." Now when
you double-click on a
PostScript file, your
Mac will launch
Distiller and process
the file, no questions
asked.

with 96MB of RAM.
It’s the same unit for both machines. I don’t
know what vendors would have an Apple
TV/FM tuner kit in stock, but periodically
check the used stuff vendors like Shreve
Systems and the others linked to at the bottom
of the Web sites of interest to members page of
our User Group Web site.
| I have an APS 4x4x16 CD-RW drive and I
backed up with Retrospect. It took two
CD-RW discs for the full backup. The Mac
freezes when erasing the first disc on the
next full backup.
The Mac didn’t freeze. Standard Erase takes 74
minutes: it happens at 1x speed.
| I have a Performa 6200. I want to be able
to use a 17" monitor at 1024x768 and still
show 24-bit color. What can I do?
Buy an LC-style PDS slot video card with 4MB
of VRAM. I don’t know of any still available –
they are not made anymore since the companies that did went out of business. The only
card I know of that did that was the Focus
Lapis Color LC 2421, and it didn’t work with
your 6200. BottomLine Distributors still has
something that comes close. MicroConversions
sold the 1724PD which could show 24-bit color
up to 832 x 624. 8-bit at 1024 by 768. It’s listed
for $249. The Control Panel has been implicated in sound related problems. Make sure
you get version 1.1.4 of the software. (http://
www.microconversions.com/files/pds.hqx). You
could put that $249 toward a newer computer
with native 24-bit 4M VRAM support. The 7x00
series comes to mind. I see a 7500/100
32/500/4xCD going for $599. Add 2MB
VRAM, and you’ll be running a bit faster, too,
with the option of G3 upgrades ($250 and up)
and 3 PCI slots and video in.
| I have an iMac running Mac OS 8.5. If it
crashes, I’m told to reset the computer by
pressing one of the buttons on the side. Are
they interchangeable?
No. The top one is the reset button, the other
is the programmer’s interrupt button. The reset
button is labelled with a small triangle. If the
iMac crashes, first try holding down CommandControl and Power keys. Failing that, open the
I/O door on the right side of the iMac and
insert a straightened paper clip or push pin in
the reset button hole. You can buy the iMac

Button to make pressing the recessed button
easier. It’s basically a pushpin sitting on foam
tape, so in the normal position the tip of the
pin rests just above the reset button itself, and
pressing the button, compresses the foam
enough so that the pin presses the button.
| What hardware would you recommend for
backing up a 4.5GB hard drive?
The new Castlewood ORB drive is cheap and
fast. Under $200 including a cartridge, it backs
up 2.1GB on a $30 disk. Compared to Iomega’s
2GB Jaz drive at $350 plus $85-$125 for even
your first disk, it’s a bargain. Both units use the
HD50 pin SCSI-2 connections and include a
connection to the standard DB-25 SCSI connector on the back of most older Macs. There
will be a USB version out soon. Only problem
with the ORB just now is that the software to
format disks is not out yet, so you can use the
latest HD SpeedTools or FWB’s HardDisk Toolkit
or Lacie’s SilverLining. HD SpeedTools has been
updated for the ORB while the others can use a
generic driver. Of course I would use Dantz’s
Retrospect software with that. One could look
into a DVD-RAM drive. They start at $440 or
more and hold 2.6GB per side, but the 5.2 total
capacity of a double sided DVD-RAM disk will
cost $50. The DVD-RAM is much slower, but
the long-term longevity of the data should be
much longer. You could use a CD Recorder,
which would be slow, but very useful for
transferring large files to other users, and the
media costs are low. At only 650MB per disk,
they only hold a fraction as much as the other
options. For a larger hard drive, or a server with
many large hard drives, I would use a DDS-3 or
DDS-4 4mm DAT tape drive or a DLT tape
drive. On a budget for small servers, I recommend the 10-20GB Travan drives from Tecmar
or Seagate. They are half the price of a DDS-3
DAT drive, but if your automating the backup
with Retrospect, it’s not important how fast it is.
Finally, don’t bother with Zips. They hold a
paltry 96MB, they’re slow and unreliable.
| Switching from Eudora to Outlook Express.
Can you set it up to leave the mail on the
server? I can’t find the setting.
Edit menu >Preferences. Accounts: e-mail; click
on the Advanced... button. Third checkbox
from top. 0
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TIP
Repeat Transform in
Photoshop 5.x:
After transforming
a layer (Edit > Free
Transform), type
Command-ControlOption-T to automatically duplicate the
layer and apply the
transformation again.
You can use this
to create a flower
petal effect by
rotating a layer about
15 degrees and then
applying the keyboard command a
few dozen times.
–Design Tools Monthly

$ALE!
For Sale:
Quadra 605/$100
Font Reserve 2.0/$50
Phone Harold:
1-212-331-4176
M/F, 10 A.M.to 5 P.M.
Mac Package:
Performa 638CD.
Exp. memory to 64Mg;
350 MgHD; Aud/Vid
Card; 14" RGB Color
Monitor, Keyboard,
Mouse. All manuals
included. OS 8.1 inst.
Watch TV (cable ready)
and/or videos; remote
control w/PlainTalk
Microphone; Avid
Video Shop.
Plus:
Epson Color Stylus
Printer with parallel
and serial ports.
Original documentation and drivers.
$450
Call Helen or Shelly
(Sore Eyes) at
1-212-799-5655

Long Island Macintosh Users Group
Post Office Box 518
Seaford, New York 11783
http://www.limac.org
Michael Rubin, Product Manager of Nikon’s Electronic Imaging
Division will make a presentation of their image capture
products: digital cameras, scanners for film, 35mm, multi-format
and APS. This is an outstanding opportunity to get to know about
their current line of products for image capture.
Seven P.M.,Friday, September 17,
Building 300 (Anna Rubin Hall),
New York Institute of Technology.
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Helen and
Sheldon Gross
SHEL1@cybernex.net
Note: These sites are
referred to by us for
your information only
and neither we nor
LIMac endorse any of
the products or sites.

TIP
Quickly control the
Graphic Hose Xtra
Tool in FreeHand.8:
The Graphic Hose Xtra
Tool can spray or
scatter stored images
in your document
(your company logo,
for instance).
Use the Up ➚ or
Down ➘ Cursor to
increase or decrease
scaling without going
through the Graphic
Hose inspector.

Sore Eyes

User Group News

According to a report from the Center for
Disease Control and Prevention approximately
26 million males are overweight and that 48% of
them are ostensibly trying to lose weight. This
is not to say that women are still the majority of
those seeking some type of diet to control
weight. A new online diet service created by
David Humble, www.ediets.com, is designed for
those who either do not have the time to
attend meetings or the desire to share their
personal weight loss problems with a roomful
of strangers as in conventional group therapies.
In addition, there are no specially designed
branded products to buy to keep to the hardwired diet. Instead, this site will deliver customized diet plans for $70 annually. For this
fee, the member receives personalized weekly
menus, a weekly newsletter – EDIET NEWS and
access to a 24-hour support hotline.
So far the site has attracted some 350,000
members. Other sites that offer similar services
include: Ask the Dietician www.askthedietician.
com; Health World Online, www.healthy.net;
Health-Gate Data at www.bewell.com; among
others, including AOL/Time www.thriveonline.
com. What makes eDiet different is that it
provides ongoing support on a daily basis for
the course of the dieting sequence of approximately three months. The personalized diet
may include a combination of prepared foods
and recipes for those who prefer to cook. A
calorie level based on how much weight you
want to lose is provided with plans offered for
weight loss of one or two pounds a week. A
password-protected, personalized home page
provides a daily checklist of personal goals,
weekly shopping lists and fitness tips. Also,
there are weekly chat rooms which members
may access anonymously. 0

Apple has resurrected the Macintosh User
Group Store. Apple is utilizing PowerMax (the
mail order arm of Computer Stores Northwest,
an Apple authorized reseller and service
provider) to offer User Group Members
exclusive deals on Apple factory-refurbished
equipment, third-party software and other
merchandise. The MUG store is for user group
members only. All member purchases will
accumulate points for LIMac that can later be
redeemed by LIMac, for Apple products and
merchandise. For each $100 purchased, LIMac
will receive one point. To order from
Apple/PowerMax, visit their website at
http://www.applemugstore.com/.
To access the site, you must log in – MUG
and a password is required – store (use lowercase letters). Log in and password may change
from time to time and any changes will be noted
in this column. After selecting your item, call
PowerMax at 1-800-689-8191; identify yourself
as a user group member; give them our user
group number (564) and place your order.
According to Austin Dosier of PowerMax,
members can also purchase from the PowerMax
site and LIMac will accumulate points from
those purchases. If you make a purchase from
the store or from PowerMax, let me know
(maxlimac@aol.com) so I can make sure that we
get credited the proper number of points.
At this time, the LIMac executive board is
taking a wait-and-see approach regarding the
endorsement of the Macintosh User Group
Store. We hope that the new store will be
successful, and beneficial to both user groups
and their members. Please note that PowerMax
has been selling and supporting Apple products
for over twenty years. 0
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TIP!
Getting around in
Adobe Acrobat 4:
Scroll in tiny
increments:
Up or down up or
down Arrow keys
Scroll in tiny increments left or right:
Shift + left or right
Arrow keys
Jump up or down an
entire page:
Left or right arrow
keys/Option + up or
down Arrow keys
Jump up or down one
screenful at a time:
Shift + up or down
Arrow keys
Jump to the first or
last page:
Option + Shift + up or
down Arrow keys
Stop quick page-topage jumpimg:
Turn on Continuous
Page Mode in
Preferences

